iOS bitrise install website not working

install
ios
#1

Since yesterday when opening the build website from the iOS phone, nothing happens when pressing the install button, even in old versions that were working until today. I tried it with different mobiles in version iOS11 and iOS 1.10.4 and I have the same result.

0 Likes

#2

The bitrise configuration profile can not installed properly.

https://www.bitrise.io/me/test_devices/enroll/callback

This page throws a 404 error, so it’s might related to the issue. :wink:

2 Likes

#3

I am experiencing the same issue with the public install page link. However if I login to my account on the phone and navigate to the build artifacts, I can download the app.

1 Like

#4

Hello, I have the same issue !!
Please could you fix this ASAP ? Thanks !

0 Likes

#5

Hi, sorry for the inconvenience and thanks for reporting the issue. It is fixed now, after reloading the page it should work.

1 Like

#6

Thank you very much for the fast response and the fast fix :slight_smile:

1 Like

#7

Install button is not displayed. Hence unable to install ipa on iPad

0 Likes

#8

Hi @Mohammed! Please see: Bitrise Build Artifcate URL not working on IOS 13.

0 Likes