Gradle missing


I am using the following config :

    stack: linux-docker-android-22.04
    machine_type_id: standard

When I run the command :

      - script@1:
          title: Build Android
            - content: |-
                ionic cordova compile android --release

it fails with error :

Could not find an installed version of Gradle either in Android Studio
or on your system to install the gradle wrapper. Please include gradle 
in your path, or install Android Studio

Isn’t Gradle supposed to be installed in the base image ?
How can I use my command line in Bitrise ? (I do not plan to use Cordova-specific step)
Previously (one year ago), I used the same command line in a iOS config and it worked fine.

Hope you can help,
In advance, thanks for your help,

Hi @onepointcf-e,

Can you please enable support access on the repository and reach out to our support team and we will take a look:

Hello @onepointcf-e :wave:

Gradle is indeed missing from the stack, we highlighted in the upgrade nodes that it’s no longer preinstalled: Ubuntu 22 public preview | Bitrise Stacks

Your project’s build scripts depend on one specific Gradle version, so we can’t install one version that would work for every project out there. That’s why Gradle Wrapper exists, it lets you pin one specific Gradle version and download it on the fly.