[CodeSigning] Unable to upload Certificate in App's Setting Code Signing tab


I’m trying to upload my Apple Development Certificates in Codesigning tab of App’s settings.

After upload, it’s show succeed as the image below.

But after that, the section of Certificates is not showing any of certificates I did uploaded.

Then when I try to run the build it’s show the error at Xcode Archive & Export for iOS step:

Failed to execute Step main logic:
  failed to manage code signing: failed to download certificates: unable to download file from: https://concrete-userfiles-production.s3.us-west-2.amazonaws.com/build_certificates/uploads/295420/original/Apple%!D(MISSING)evelopment%!C(MISSING)ertificate.p12?X-Amz-Algorithm=........ Status code: 404

I did try many way as below:

Changed the project type. ex: from iOS to RN.
Changed browser.
Tried with Cert do not have password.

How I should solve this issue ? Thanks.

Hi @lucio.pham

Thanks for reaching out.

It would be great if you raise a support ticket here - https://support.bitrise.io/hc/en-us/requests/new

And also enable support access so the support team can look at your app - Enabling the Bitrise Support Access for your app - Bitrise Docs

Thank you

Dear @kaushal.bitrise , Thanks for your suggestion, I already raise the support ticket and it already solved.

1 Like