Codesigning script doesn't appear to work in terminal...just returns the same terminal prompt before I run it

We had some certificate issues and I deleted the provision profile and identity file for my workflow. trying to go through the code signing script again and nothing is happening. In the past, it would ask for a a xcodeproj or workspace file. Now it just returns the same command prompt as I had before I tried to run the script.

Do I need to deleted the app and add again to bitrise or is there something I’m not doing correctly?



  • Could you share the terminal log?
  • Which terminal are you using?

It could happen that when you copy-paste the command to the terminal it adds an extra new-line, and the script will get this new-line as the first input.

So as it turns out, the network I was on was prevent curl requests. After using a different network. Everything worked just fine.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.