Carthage 0.35 not installed in 11.5 (or 11.6) stack

#1

Carthage 0.35.0 is in your clone of Homebrew, but isn’t installed in the 11.5 (or 11.6) stack, so we have to put a brew upgrade carthage step into every one of our build scripts (as 0.35 has important bug fixes that our build breaks without). It’d be pretty nice if that was updated in the next weekly refresh of the images! :slight_smile:

1 Like

#2

Hi @joedrew! Thanks for the report, we started working on updating Carthage on each Stack, until then we have 0.35.0 on the Xcode 12.0 and 11.4 environments already :slight_smile:

0 Likes

closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes