Warning in Google Play about migration to version 3

#1

We use the Deploy to Google Play step in order to upload our apk to Google Play Store. For some time we have had this warning in Google Play. Found this question regarding the same issue here and I was wondering if this is fixed in Bitrise now :slight_smile: @bitce
We’ve detected that your app is using an old version of the Google Play Developer API. From December 1 2019, versions 1 and 2 of this API will no longer be available. Update to version 3 before this dat

1 Like

#2

Hi @lars-fosaas!

This is something the team is actively working on as I’m typing this right now, and we’re confident that will be done well before December, so in the following days! :slight_smile:

2 Likes

#3

Any update regarding this? It’s now two weeks forward and less than 2 weeks away from the due date and we are still seeing this warning. Was it fixed already?

0 Likes

#4

Check the last mail about it :wink:

1 Like

closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes