I get warning from google playstore using google play API in old version, please upgrade to version 3

#1

Currently i using fastlane to upload my apk into google playstore…but this few days i get the warning below… i cannot found where the google API is … Anyone can give some suggestion for me …no really got idea how this check this warning
We’ve detected that your app is using an old version of the Google Play Developer API. From December 1 2019, versions 1 and 2 of this API will no longer be available. Update to version 3 before this dat

1 Like

#2

Hi @testing_mudah!

Fair question :slight_smile: This warning is a result of Bitrise using Google’s older publisher API, that is what will be removed at the start of December this year.

The team is working on this as we speak, so you can completely ignore the warning, we’ll be making the necessary changes before that time of course.

1 Like

#3

Hi bitce,

Thank you very much for your feedback.I have one suggestion for you guys maybe can put some alert or information about this changes in the dashboard so that we will know the issue and won’t spend too much of time on checking about the warning.

0 Likes