Problem with public link to download .ipa

ios

#1

The public link to download .ipa (artFact) is not appearing the Install button, in this way we can not install the app through the public link anymore. We did not do any later in the workflow that generated the version.
Note: We are opening in safari correctly the way you recommend.

Somebody can help?


#2

Hi there!

We are really sorry about the inconvenience, this is due to an issue on our end we are currently investigating and working to fix as soon as possible.

Will update this thread about the progress on the matter, thanks for understanding!


#3

I have a large team working at the moment and I need to distribute versions of the app for them to test and we only use bitrise. Could you give some urgency to this case?

Thanks


#4

This is absolutely the highest priority of our website team at the moment!


#5

The issue should be resolved, can you check if it’s still persistent on your end?


#6

It worked.
Thank you very much.


#7

Of course, thanks for your patience!


#8

We’re scared of the speed that solved this, it was very fast.

You Saved Our Lives - hehehehehe
Thank you again.