New app stuck in 'failed to resume' but can't abort

#1

Hi,

I tried to add a new react-native app. But I wanted to edit some information in a previous step from the flow.
So I aborted it. Then I tried to add it again and it started validating. But it took a while and I thought it was stuck at ‘project scanned’ or something. And I left the page.
Now when I come back it says ‘Resuming App create, wait a sec…’ but it fails with 500 error and says ‘Failed to resume. Please restart the process!’
But when I abort it. It just goes back to the dashboard page where I still see the app with ‘validating’.
So I’m stuck in this flow and can’t create a new app.

Any suggestions? Or is it possible to just delete my app that is stuck?

Friendly regards.

Seppe

0 Likes

#2

Hi @seppe_r,
We are really sorry for the inconvenience! Our website team is working on resolving the issue! We are going to notify you here as soon as we have an update on this!

0 Likes

#3

Hi @seppe_r,
The issue should be resolved now. It looks like some needed resources weren’t available and this caused the issue. You should be able to abort the validation and start it again now, but let me know if you are experiencing any kind of issues!

0 Likes

#4

Hi @tamasbazsonyi ,

So when you mean needed resources. It’s missing from my repo?
And when it’s at the state ‘Platform detected’ It’s stuck or is it still doing something?

0 Likes

#5

I believe, though i don’t know the specifics, the “resources” were entities in the system (basically a bug in the backend code).

And when it’s at the state ‘Platform detected’ It’s stuck or is it still doing something?

It can still calculate things in the background.

In any case, if you’d see this issue again please let us know - as far as we know the issue is fixed :tada:

0 Likes

closed #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes