Failed to start the Build


#1

Hello,

I just tried to start a build with the button Rebuild and got this error

Failed to start the Build: Invalid request: does not contain a ‘payload’, or it is not a valid JSON request. Details: A JSON text must at least contain two octets!

I got the same result with the start / schedule build button.

I did not change anything since yesterday.

Fred


#2

Hi @SkyFred27

Checking the timing it was most likely caused by a faulty deploy we had which affected builds triggered via the web UI (or to be more precise not triggered…). We detected it and rolled back in ~20 mins, fixed & re-deployed.

So, this should definitely be fixed by now, please let me know if you can confirm that or if you’d still see this error!

Thanks for reporting and sorry for the inconvenience!


#3

Hi,

Thank you, indeed it’s working now.

Fred


#4

Glad to hear! Thanks for reporting and sorry for the inconvenience!


#5

This topic was automatically closed after 13 days. New replies are no longer allowed.