Waiting for worker

#1

Hi. I started a build, but the build always with the status “Waiting for worker” - “Looks like everyone is building like crazy so there aren’t any workers left. Please hang tight for a bit.”
I waited for more than 1 hour but it still not working, and then the build was aborted automatically.
Abort reason:
Idle Build: Build wasn’t finished, but was started more than 240 minutes ago.
Please help me check how can I fix this case?
Thank you!

0 Likes

#2

I’m having the same issue since, at least, yesterday :confused:

0 Likes

#3

I’m facing the same issue from last 3 days. I am surprise this is only happening for Android app builds, iOS builds works fine. Can someone please help with this issue? I am blocked on raising the builds and is causing a major delay in the release cycle.

0 Likes

#5

Hello,

Please check the build to see what stack you are trying to use. Make sure that it is not a stack that has been deprecated!

If this is not the case, I would recommend that you open a ticket with support. Be sure to include the build URL and enable support access (under the “Settings” tab for the app).

Thanks!
cathy

1 Like

#6

Hi Cathy,
You are right. My stack is invalid. I fixed it.
Thank you so much.

0 Likes