Delete trigger doesn't work

When clicking the trash icon, animation is played and nothing changes.

Hi @DCUDev - why did you delete this thread? Did it work at the end?

I wasn’t me. It still doesn’t work

Just tried and could not reproduce the issue.

Can you please enable Support Access on the Settings tab of the app and copy paste the app’s ( URL? We’ll have to take a look :slight_smile:

Done, it’s
Thak you, @viktorbenei!

1 Like

Thanks, we’ll look into it asap! :slight_smile:

Hi, we could not reproduce the issue yet, tried with your app in Chrome (64), Safari (9.1.2), Firefox (58.0.2). What animation is playing? There should not be any, only the hover effect, turning the trash bin to orange color.

When clicking on it, is it possible you drag it a little bit during the click? Because these triggers are reorderable, and when you drag one of them, it enters to ordering mode.

What browser and version are you using? Could you maybe post a short video of the issue? Also, if you open the inspector view of your browser, do you see any console errors there?

1 Like

I’ve cleared the browser cache and it started to work. Ctrl+Shift+R was’t helping though. Thank you

1 Like