Dashboard not working?

#1

Description of the issue

When I login and click “Dashboard” I enter a blank page, only thing on the page that seems to be working is the badge STATUS: ALL SYSTEMS OPERATIONAL (quite ironic :sweat_smile: )

The state of the dashboard have been persistent for 2 hours now (maybe also earlier)…
The top nav menu is visible, but empty container pop out when clicking bell/arrow down icon.
Search for app also not working, just keeps on spinning as i type stuff.

Have tried clear cache, hard refresh… all the usual.

Getting quite a few 401s, (me, plan, build, activities)

Environment:

Chrome, windows

0 Likes

#2

I have tried to run on a virtual machine - that works. Must be some sort of browser condition.
Was able to be logged out by manually deleting all cookies from app.bitrise.io, but after loggin in the error still persists. also flushed local storage, still no cigar

0 Likes

#3

Hy there, is it the same on other browsers/incognito mode?

0 Likes

#4

No, it only persists in chrome (non incognito) - Which makes me think that my browser has entered some strange condition/state with cache related to app.bitrise.io (all other sites works fine).

0 Likes

#5

I’m afraid this issue is bigger than that, I met the same issue yesterday😱
for now can I ask you to use a different browser, and I will ask the webteam to investigate this further

0 Likes

#6

Yes absolutely! Just running on virtual machine for now. Thanks :wink:

1 Like

closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes