Cocoapods version / ruby version - Urgent


#1

I’m having an error in cocoapods step, there is this error:
Failed to create command model, error: unkown ruby installation type

I have not changed anything in my project to give this, can you help me.
Note: I urgently need to distribute versions to my testers and this is disturbing me.

Can you help me?


#2

Hi @marcal,
We are sorry for the inconvenience caused! Could you try running your build using our Hybrid stack? I notified our infra team, but finding a fix would take a bit more time than the ideal, so this could be a workaround for now.