Xcode Test for iOS v4.6.0

What’s Changed

  • Steps will install a given device (for example iPhone 8 with runtime iOS 16.0) when unavailable. The selected runtime is (for example iOS 16.0) still a prerequisite.
    This avoids the following type of error:
    Process config: simulator UDID lookup failed: device type (iPhone 8) with runtime OS (16.0) is unavailable

New Contributors

Full Changelog: Comparing 4.5.0...4.6.0 · bitrise-steplib/steps-xcode-test · GitHub