Trigger tag does not seem to launch Workflow

Hello,

In my project, we are using the bitrise.io website to define our workflow and triggers, and we are connected to Gitlab.

We have a push trigger that launch a workflow, that definitely works good for that part.

Yet, there is a part i do not manage to make work, is the tag trigger.

On my project, i create a tag trigger, named “test” here, that will launch a workflow i defined on the website (we don’t use bitrise.yml, we do everything on the website directly).

From the other side, i go to Gitlab, and do a tag creation, named “test”. I tried doing this tag on develop and master branch, i can see it in the tags list on Gitlab.

After the tag creation, i am expecting my workflow to be launched, but nothing seems to happen.

Any ideas about the point i’m missing for the configuration?

Regards,
Xav

[Solved] I forgot to precise to Gitlab webhooks that Tag pushs should be exposed

On Gitlab, go to Setting > Webhooks, and check the following checkbox: