iOS - archivable entry not found

Bitrise Build Issue Report template

Description of the issue

Hi, I am trying to build a different schema (release).
For the debug schema I get successful builds, but for some reason, the release schema does not work for me.
I tried to look for what is the difference between the release and debug schema on my project, but did not found anything related to the error i am getting.

I tried different configuration for the Archive step in the workflow, got different errors but none of them worked.

Build #1:
Error: archivable entry not found
Build Url:

Build #2:
Error: no configuration provided nor default defined for the scheme’s (Release) archive action
Build Url:

Can you please help me find what is missing in my schema/project configuration?


Hello there,

This issue has been fixed, but in case anyone runs into similar trouble, updating the release schemes is what solved the case :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.