Xcode simulator 14.2 instead of 14.1

#1

I want to run xcode test on ios 14.1 simulator but seems not allowed using xcode 12.1 on stack configuration. could be a bitrise configuration error ?

1 Like

#2

1 Like

#3

I am having the same problem! Any thoughts Bitrise team? :pray::pray::pray:

0 Likes