Upgrade vs4mac stack to macOS 11 and Xcode 12.5

#1

Description of the feature request

Please upgrade the vs4mac beta stack to macOS 11 (Big Sur), Xcode 12.5, and the latest vs4mac.

The current vs4mac beta stack is macOS 10.15.7 (Catalina), Xcode 12.4, and outdated vs4mac (February).

Use case / for what or how I would use it

Build Xamarin.Android and Xamarin.iOS apps that use newer APIs and/or rely on bug fixes in the latest SDKs.

0 Likes

#2

We would also like to have the stack updated. It seems like the newer stack address the issue we are facing: https://forums.swift.org/t/swift-package-binary-framework-issue/41922/9

0 Likes

#3

@jmather @alexey_classtag

Thanks for the #feature-request! We’ll keep an eye on the votes :wink:

0 Likes

#4

The vs4mac stack is nearly four months old.

Viable CI requires updates at least once per month.

Effectively, Bitrise has dropped support for Xamarin.

I discovered Bitrise while looking for an alternative to App Center. It seems I need to keep looking.

Thanks anyhow.

0 Likes