Mac OS 10.15?

stack-updates
#1

Description of the feature request

Currently Catalina does not exist.

Use case / for what or how I would use it

Catalina resolves a number of JSON bugs including, https://bugs.swift.org/browse/SR-6163, which on bitrise will fail with 10.14.*

0 Likes

#2

Mac OS 10.15 would allow for Catalyst apps to be tested with Bitrise. When is this OS release expected?

0 Likes

#3

Xcode 11.4 beta requires a minimum system version of 10.15.2.

0 Likes

#4

Hello -

Thanks! Just want to let you know that we are hard at work on this. It should be available very, very soon!

Thanks for your patience :slight_smile:

1 Like