Flutter Install v0.11.6

Fox for issue introduced by git security fix (Git security vulnerability announced | The GitHub Blog).

fatal: unsafe repository ('/root/flutter-sdk/flutter' is owned by someone else)
To add an exception for this directory, call:

	git config --global --add safe.directory /root/flutter-sdk/flutter

(Prevent issues with new git version by lpusok · Pull Request #29 · bitrise-steplib/bitrise-step-flutter-installer · GitHub)

Is there any update about this?

This topic was automatically closed after 90 days. New replies are no longer allowed.

Hello @danielgomezrico :wave:

This new release of the flutter-installer Step version 0.11.6 should fix this issue connected to the Git Vulnerability issue :slight_smile:
Other than than, there is no update :slight_smile: