Bitrise deploy flutter app always old version of the app

#1

Hi Everyone,
I have an issue when deploy flutter app via bitrise.
I change the pubspec version of my app like below:
version: 3.9.0+0

But the result always the old one: 3.8.6 and it fail like this
2021-03-04 13:37:11.550 altool[15284:54682] *** Error: code -18000 (ERROR ITMS-90186: “Invalid Pre-Release Train. The train version ‘3.8.6’ is closed for new build submissions”)

Anyone have any idea,

Thanks and regards,
VIet

0 Likes

#2

Hello,

We’d really need to take a look at your build log. It would also be helpful if you could enable support access.

Thanks,
Cathy

0 Likes